VU meter, wzmocnienie sygnału wejściowego

Tutaj można dyskutować na temat wzmacniaczy mocy, słuchawkowych, przedwzmacniaczy, korektorów i filtrów, wskaźników wysterowania, procesorów dźwięku i innych układów audio.
ODPOWIEDZ
akuku.wapno
-
Posty: 5
Rejestracja: 07 mar 2015, 11:18
Lokalizacja: Opolskie

VU meter, wzmocnienie sygnału wejściowego

Post autor: akuku.wapno » 07 mar 2015, 11:26

Witam,

Zbudowałem wskaźnik wysterowania na lm324n ze schematu (załącznik) i wszystko działa po podłączeniu do wieży, ale chciałbym to móc wysterować np. z wyjścia słuchawkowego albo mp3. Poszukuję jakiegoś schematu do wzmocnienia sygnału audio, bo układ działa tylko przy podłączeniu do wyjścia głośnikowego. Nie wiem czym wzmocnić ten sygnał, jakimś słabym TDA, tranzystorem czy tym wzmacniaczem operacyjnym (zostało kilka), jednak w przypadku ostatniego to tylko znalazłem w internecie schematy z mikrofonem.

Poradzili mi na innym forum budowę wzmacniacza nieodwracającego na wejsciu, jednak gdy zbudowałem ten wzmacniacz nieodwracający na lm324n według schematu, to nie chce działać VU meter a WO nie reaguje wogóle na sygnał wejsciowy

dodałem jeszcze potencjometr szeregowo do R2 lecz na wyjściu mam cały czas stałe napięcie 4V
Obrazek

Zasilam to z 8V R1 10k R2 10k potencjometr 20K liniowy.

Awatar użytkownika
Artyliusz
Użytkownik
Posty: 306
Rejestracja: 06 sty 2013, 14:10
Lokalizacja: Z Polski
Kontakt:

Post autor: Artyliusz » 07 mar 2015, 16:09

Zasilasz to 8V, ale czy symetrycznym?

akuku.wapno
-
Posty: 5
Rejestracja: 07 mar 2015, 11:18
Lokalizacja: Opolskie

Post autor: akuku.wapno » 07 mar 2015, 16:12

Nie, niesymetrycznym. Widziałem schematy bez zasilania symetrycznego i postanowiłem skorzystać z tego, bo aktualnie nie posiadam żadnego trafa z którego mógłbym wyciągnąć symetryczne; chyba, że są jakieś proste sposoby aby je osiągnąć?

Awatar użytkownika
Artyliusz
Użytkownik
Posty: 306
Rejestracja: 06 sty 2013, 14:10
Lokalizacja: Z Polski
Kontakt:

Post autor: Artyliusz » 07 mar 2015, 17:03

Zasilanie pojedynczym napięcie jest realizowane na podstawie "sztucznej masy".
Skoro Twoja linijka działa to zrobiłeś to dobrze, ale trzeba pamiętać o warunku przesterowanie WO. To znaczy napięcie wyjściowe nie może być większe od napięcia zasilania takiego wzmacniacza, bo to przecież nie perpetuum mobile. Innymi słowy nie uzyskasz większego wzmocnienia (napięcia na wyjściu) niż jest układ zasilany. Nie pamiętam teraz dokładnie, ale skoro robisz to na podstawie sztucznej masy to 8V dzieli się Tobie na pół i masz raptem 4V, bo to jak dzielnik napięcia. W takim wypadku zakres wzmocnienia wynosi od 0 do 4V.
Musisz to zmierzyć.

akuku.wapno
-
Posty: 5
Rejestracja: 07 mar 2015, 11:18
Lokalizacja: Opolskie

Post autor: akuku.wapno » 07 mar 2015, 20:44

Tylko że to 4V jest stałe nie ważne czy do WO jest coś podpięte czy nie, nawet kręcąc potencjometrem to zgodnie ze wzorem, Ku powinno się zwiększyć dwukrotnie jednak nie reaguje.

Linijka działa jedynie bezpośrednio podpięta pod wzmacniacz. Do wysterowania VU potrzeba ok 1V a mp3 daje 0,1V i dlatego chciałbym zastosować wzmacniacz by bezpośrednio podpinać pod wyjście słuchawkowe.

Awatar użytkownika
Artyliusz
Użytkownik
Posty: 306
Rejestracja: 06 sty 2013, 14:10
Lokalizacja: Z Polski
Kontakt:

Post autor: Artyliusz » 07 mar 2015, 21:00

Pokaż schemat, który zmontowałeś wraz z zasilanie oraz też sprawdź czy dobrze układ zlutowałeś.
Stałe 4V wskazuje na to, że jest zasilanie podawane na wejście.

akuku.wapno
-
Posty: 5
Rejestracja: 07 mar 2015, 11:18
Lokalizacja: Opolskie

Post autor: akuku.wapno » 10 mar 2015, 23:20

Znalazłem przyczynę, po prostu WO był padnięty i dlatego tak się działo.

Zmontowałem już wszystko, wzmocnienie sygnału uzyskałem stosując układ z TL081 podesłany przez jednego z użytkowników forum elektronicznego. Całość prezentuje się tak jak na filmiku. Na razie to jest przykręcone do deski na chwilę testu, zbuduję jakąś obudowe do tego.

Link do filmiku:
FILMIK

Awatar użytkownika
Artyliusz
Użytkownik
Posty: 306
Rejestracja: 06 sty 2013, 14:10
Lokalizacja: Z Polski
Kontakt:

Post autor: Artyliusz » 10 mar 2015, 23:47

Zwykle przyczyny są tam, gdzie się nie spodziewa problemu. :D

Ładna linijka LED tylko po co aż 40 sztuk? :D Ma to robić za iluminofonię? Czy do czegoś jest Tobie potrzebna tak duża "rozdzielczość"?
Jednakże gratuluję wykonania, bo bądź co bądź jest naprawdę ładna i fajny bajer mówiąc kolokwialnie. :D

akuku.wapno
-
Posty: 5
Rejestracja: 07 mar 2015, 11:18
Lokalizacja: Opolskie

Post autor: akuku.wapno » 11 mar 2015, 14:44

Artyliusz pisze:Zwykle przyczyny są tam, gdzie się nie spodziewa problemu. :D

Ładna linijka LED tylko po co aż 40 sztuk? :D Ma to robić za iluminofonię? Czy do czegoś jest Tobie potrzebna tak duża "rozdzielczość"?
Jednakże gratuluję wykonania, bo bądź co bądź jest naprawdę ładna i fajny bajer mówiąc kolokwialnie. :D

Te 40 sztuk to dla efetku. Jest to coś więcej niż standard, który zazwyczaj budują ludzie i lepiej przyciąga uwagę. :) Rozważałem różne schematy ale tam po kilka ledów nie robiło takiego fajnego efektu jak linijka z 40 :D

ODPOWIEDZ