IBM ThinkPad T60 - problem z podświetleniem matrycy

Serwis telewizorów, odbiorników radiowych, wzmacniaczy, magnetowidów oraz innych urządzeń elektronicznych.
ODPOWIEDZ
Awatar użytkownika
Doc Brown
Użytkownik
Posty: 308
Rejestracja: 06 wrz 2006, 6:19
Lokalizacja: Oborniki

IBM ThinkPad T60 - problem z podświetleniem matrycy

Post autor: Doc Brown » 13 sty 2013, 18:00

Witam. W moim ThinkPadzie T60 coś niedobrego stało się z podświetleniem matrycy.
Od jakiegoś czasu podświetlenie drży, po ustawieniu na pełną jasność po chwili samoczynnie przygasza się jakby o jeden stopień a inwerter od zasilania świetlówek wydaje dziwne dźwięki (przez cały czas pracy laptopa). Ostatnio sytuacja pogorszyła się znacząco - podświetlenie gaśnie i zapala się ponownie dopiero po zamknięciu i ponownym otwarciu pokrywy komputera (obraz na matrycy jest cały czas i jest OK, żadnych kresek, krzaczków, itp).
Do niedawna pomogło ściemnienie podświetlenia o stopień albo dwa - wtedy podświetlenie nadal drżało ale przynajmniej nie gasło i inwerter pracował o wiele ciszej. Niestety musiałem coraz bardziej ściemniać podświetlenie, gdyż gaśnięcie następowało nawet na zmniejszonej jasności podświetlenia a dziś zaczęło gasnąć nawet przy podświetleniu ustawionym na minimum. Co jest przyczyną tej usterki ? Czy to uszkodzony inwerter zasilający świetlówkę/świetlówki, czy może szlag trafił same CCFLki ?
Bardzo proszę o pomoc, w miarę możliwości chciałbym to naprawić samodzielnie i zależy mi bardzo na naprawie tego laptopa, gdyż przez cały czas jego posiadania (w lutym będzie już 3 rok) nic złego się nie działo a sam laptop pochodzi z 2007r.

Pozdrawiam i proszę o pomoc.

Paweł

Awatar użytkownika
andrzejzis
Użytkownik
Posty: 124
Rejestracja: 17 gru 2011, 9:15

Post autor: andrzejzis » 13 sty 2013, 20:18

Ja w laptopie miałem podobną usterkę a przyczyną migania podświetlenia monitora było oderwanie rezystora smd jednym końcem od płytki inwertora, w każdym bądź razie tej płytki, na której była regulacja jasności podświetlenia. Po prostu producent tak zaprojektował płytkę, że z drugiej strony tej płytki naprzeciw rezystora znajdował się nagrzewający element. Rezystor i płytka pracowały temperaturowo aż doszło do pęknięcia lutowia Później sprawdziłem, że ten jeden rezystor był przyczyną większej części usterek podświetlenia w laptopach tego producenta. Pamiętam, że wtedy szedłem do sklepu po nowy rezystor innej aczkolwiek podobnej wartości, bo orginalny zdmuchnąłem ze stołu. Po przylutowaniu, podświatlanie matrycy laptopa śmigało jak nowe.

Awatar użytkownika
Doc Brown
Użytkownik
Posty: 308
Rejestracja: 06 wrz 2006, 6:19
Lokalizacja: Oborniki

Post autor: Doc Brown » 13 sty 2013, 20:27

Dzięki za podpowiedź. Zakupiłem na allegro inwerter za całe 49PLN razem z wysyłką i mam nadzieje, że jest sprawny, bo SMD to ja sobie nie polutuje (raz mi się udało ale poparzyłem sobie paskudnie palce).

Awatar użytkownika
Doc Brown
Użytkownik
Posty: 308
Rejestracja: 06 wrz 2006, 6:19
Lokalizacja: Oborniki

Post autor: Doc Brown » 25 sty 2013, 12:19

To jednak nie była wina inwertera tylko padniętej świetlówki podświetlenia matrycy.
Świetlówka wymieniona i problem znikł, na obu inwerterach jest OK więc niepotrzebnie kupiłem inwerter, na szczęście nie był on zbyt drogi :roll:
Temat można zamknąć :wink:

Pozdrawiam.

ODPOWIEDZ