6/07 uniwersalny sterownik wzmacniacza audio ::błąd????::

Jeżeli masz jakieś uwagi dotyczące bieżącego lub archiwalnych numerów "Elektroniki dla wszystkich" lub zauważyłeś błędy czy nieścisłości to jest to odpowiednie miejsce aby o tym napisać.
ODPOWIEDZ
Awatar użytkownika
Misiek84LG
Użytkownik
Posty: 109
Rejestracja: 02 lut 2008, 23:22
Lokalizacja: mazowieckie
Kontakt:

6/07 uniwersalny sterownik wzmacniacza audio ::błąd????::

Post autor: Misiek84LG » 23 lut 2008, 20:23

witam
Powoli zabieram sie za budowe tego urzadzenia, ale cos mi sie nie zgadza.W artykule jest napisane jakie fusebity zmienic, z fusebitem C i fusebitem GFE nie ma problemu ale nie ma takiego fusebita jak A987 ktory trzeba zmienic na: 1111:1111 external XTAL . Nie moglem znalesc tego fusebita w bascomie przy konfiguracji ATTINY 2313 wydaje mi sie ze to blad druku, czy mogłby ktos pomoc?????????????

Awatar użytkownika
RcTomek
Moderator
Posty: 243
Rejestracja: 27 wrz 2007, 21:15
Lokalizacja: Głogów / Wrocław

Post autor: RcTomek » 23 lut 2008, 20:51

Nie jest to błąd w druku, różne wersje Bascom'a - różne oznaczenia. Poszukaj KLA987. W każdym bądź razie są to fusebity odpowiedzialne za ustawienia źródła taktującego oraz czasu startu po włączeniu zasilania (właściwe nazwy fusebitów: CKSEL i SUT).

Awatar użytkownika
Misiek84LG
Użytkownik
Posty: 109
Rejestracja: 02 lut 2008, 23:22
Lokalizacja: mazowieckie
Kontakt:

Post autor: Misiek84LG » 23 lut 2008, 21:57

zgadza sie zamiast A987 jest KLA987 ale w tym KLA987 nie znalazlem: 1111:1111 external XTAL czy mopze on tez ma inna nazwe ???????????

Awatar użytkownika
kris74
Użytkownik
Posty: 270
Rejestracja: 16 sie 2006, 17:36
Lokalizacja: Gorzów Wielkopolski

Post autor: kris74 » 24 lut 2008, 8:41

Ale za to jest 111111 i to możesz spokojnie ustawić i działać będzie. Ja mam tak ustawione.
I urządzenie działa bez problemu.

ODPOWIEDZ