Aktualizacja forum - zgłaszajcie błędy (jeśli się pojwią)

Jeżeli masz propozycje dotyczące forum lub portalu - pisz śmiało. Jest to również dobre miejsce do wyrażenia swoich opinii i zgłoszenia błędów.
ODPOWIEDZ
Awatar użytkownika
end
Administrator
Posty: 1299
Rejestracja: 13 kwie 2003, 10:39

Aktualizacja forum - zgłaszajcie błędy (jeśli się pojwią)

Post autor: end » 04 sty 2008, 12:49

Witam. Forum wczoraj zostało zaktualizowane do najnowszej wersji i miejmy nadzieję, że w związku z tym nie wyjdą jakieś "niespodzianki".
W każdym razie jeśli ktoś zauważy jakieś błędy czy niepoprawne działanie forum proszę pisać tutaj.

Awatar użytkownika
gwozdex
Użytkownik
Posty: 879
Rejestracja: 24 lut 2006, 10:04
Lokalizacja: Czechowice-Dziedzice
Kontakt:

Post autor: gwozdex » 04 sty 2008, 13:13

Witam!
A można wiedzieć co niosą ze sobą aktualizacje (czego dotyczą)?

Awatar użytkownika
timo66
Moderator
Posty: 1816
Rejestracja: 20 maja 2006, 19:15
Lokalizacja: 66'15" M.a.R.s.
Kontakt:

Post autor: timo66 » 04 sty 2008, 22:10

Witam
Ja zauważyłem taką dziwną rzecz :
Strona główna
i tam jest napis
Zobacz posty nieprzeczytane [3]
klikam, a tam temat

Kod: Zaznacz cały

Kamwid? A co to takiego? (Wydzielono z "Video Grabber n...
otwieram czytam , bla bla bla . Otweram stronę główną a tam dalej
Zobacz posty nieprzeczytane [3]
i dalej ten sam temat :???:

Awatar użytkownika
end
Administrator
Posty: 1299
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 05 sty 2008, 10:18

gwozdex pisze:Witam!
A można wiedzieć co niosą ze sobą aktualizacje (czego dotyczą)?
"Łatają dziury" przez które można się włamać na forum, usprawniają działanie itp.
Ostatnio zmieniony 04 maja 2008, 9:45 przez end, łącznie zmieniany 1 raz.

Awatar użytkownika
Anax
Użytkownik
Posty: 274
Rejestracja: 08 sie 2006, 15:32
Lokalizacja: JO82KL
Kontakt:

Post autor: Anax » 03 maja 2008, 16:31

wyłapałem drobną niedogodność przy <9 stronach w temacie


Obrazek

[ Dodano: 2008-05-03, 17:32 ]
Dla mniej spostrzegawczych: nie widać prawie liczby 10 :wink:

Awatar użytkownika
end
Administrator
Posty: 1299
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 04 maja 2008, 9:59

Witam.

U mnie nie widzę tego, ani w IE ani w FF, więc już sam nie wiem co jest.
Może to zależy od rozdzielczości? W jakiej Ty pracujesz?

spark
Użytkownik
Posty: 412
Rejestracja: 25 lis 2004, 15:50
Lokalizacja: Wrocław

Post autor: spark » 04 maja 2008, 11:56

Witam,
End pisze:U mnie nie widzę tego, ani w IE ani w FF, więc już sam nie wiem co jest.
U mnie również to nie występuje na FF, ale pomyślałem że może przyczyna tkwi w ciasteczkach, ustawienia ze starszej wersji forum zapisane w plikach cookie mogą się nie zgadzać z teraźniejszymi ustawieniami...

Ale z góry mówię, że się nie znam :roll:

Ale warto spróbować wykasować je wszystkie...

pzdr.

ODPOWIEDZ