Problemy z nową odsłoną forum

Jeżeli masz propozycje dotyczące forum lub portalu - pisz śmiało. Jest to również dobre miejsce do wyrażenia swoich opinii i zgłoszenia błędów.
ODPOWIEDZ
Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Problemy z nową odsłoną forum

Post autor: Wojtek » 24 sie 2014, 7:02

Jak na obrazku - logo Elportal zachodzi na listę menu gdzie widać, że jest tam info o 1 wiadomości nie przeczytanej, której tak naprawdę nie ma bo skasowałem wszystkie.
Załączniki
elportal.png

Awatar użytkownika
joon
Użytkownik
Posty: 2078
Rejestracja: 30 cze 2007, 22:56
Lokalizacja: Kraków, Przemyśl, Warszawa
Kontakt:

Post autor: joon » 24 sie 2014, 13:13

U mnie tego nie ma natomiast nie działają przyciski fb oraz g+.

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 29 sie 2014, 9:12

Witam. Czy u kogoś oprócz Wojtka występuje problem w przeglądarce IE? U mnie wszystko w porządku jest, nawet u znajomych sprawdzałem i wszystko wygląda na ok.
Może jakieś ustawienia strony masz w IE, albo stare ciastka, trudno powiedzieć.
A wersję IE jaką masz?

Co do tej wiadomości, to czy te problemy występują na innych przeglądarkach?

Jony130
Moderator
Posty: 3148
Rejestracja: 11 sie 2005, 16:33
Lokalizacja: wrocław

Post autor: Jony130 » 29 sie 2014, 15:14

U mnie na FF też ten "efekt" występuje i wydaje mi się, że jest to związane z tym, że po zalogowaniu pojawia się "Masz xxx nieprzeczytanych wiadomości".
Po wylogowaniu wszystko wraca do normy. Na dodatek mam aż 65530 nieprzeczytanych wiadomości. Jak się tego pozbyć?
Załączniki
11.PNG
12.png

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 29 sie 2014, 16:15

Czyszczenie ciastek nie pomaga, a wersje mam najnowszą czyli 11.

watson45
-
Posty: 1
Rejestracja: 29 wrz 2014, 13:31
Lokalizacja: France

Post autor: watson45 » 29 wrz 2014, 13:33

Jak na obrazku - logo Elportal zachodzi na listę menu gdzie widać, że jest tam info o 1 wiadomości nie przeczytanej, której tak naprawdę nie ma bo skasowałem wszystkie.






_____________________
watson

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 29 wrz 2014, 17:11

watson45 pisze:Jak na obrazku - logo Elportal zachodzi na listę menu gdzie widać, że jest tam info o 1 wiadomości nie przeczytanej, której tak naprawdę nie ma bo skasowałem wszystkie.
Ja mam tak samo i admin nic nie radzi co robić ;)

Awatar użytkownika
KrzysiekK
Użytkownik
Posty: 1287
Rejestracja: 12 kwie 2006, 19:38

Post autor: KrzysiekK » 29 wrz 2014, 22:24

U mnie w systemie Linuks Mint 17 Qiana w przeglądarce Firefox 32.0.3 i Opera 12.16 logo "Elportal" wyświetlane jest poprawnie.

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 01 paź 2014, 6:42

Witam.
Już jestem i będę działał z tymi problemami. Przepraszam za opóźnienia, ale ostatnio miałem poważny brak czasu.

Awatar użytkownika
Ertew
Użytkownik
Posty: 1418
Rejestracja: 03 lip 2005, 10:36
Lokalizacja: Leszno
Kontakt:

Post autor: Ertew » 07 gru 2014, 19:31

1. Rzecz zauważona miesiąc temu, ale piszę o tym dzisiaj przy okazji:
Forum ładuje się szybciej, ale nie podoba mi się sposób w jaki zostało to osiągnięte. Mianowicie w nowym stylu wszystkie grafiki są wrzucone w kod html (kodowane w BASE64) co oznacza konieczność ściągnięcia z internetu ikonek cytuj, ignoruj, zgłoś, profil, pw, płeć, ranga, stan online dla absolutnie każdego postu wyświetlonego na stronie.
Przykładowo ta strona (sam kod html, przed napisaniem mojego postu) miała rozmiar 207kB. Po wyrzuceniu wszystkich grafik zagnieżdżonych w html (dokładnie 120 przypadków), kod html ma rozmiar 87kB. Gdyby zamiast usuwać, wstawił bym doniesienia do serwera (liczmy 100 znaków na link), strona będzie miała rozmiar 99kB, to wciąż oszczędność połowy przesłanych danych.
Mnie to nie boli, ale pomyślmy o osobach mających ograniczone łącze, które mogą ściągać komplet grafik tylko raz, później je ładować z cache/dysku.

2. Zniknęła większość avatarów na forum, zdaje się że wszystkie przechowywane na serwerze. Do tej pory widziałem tylko avatar Wojtka, ale on nie jest trzymany razem z forum tylko jako link do grafiki na innym serwerze.

3, co przelało czarę goryczy. Klikam podgląd pisanego przez siebie postu, i na dole zamiast przeglądu tematu widzę czysty prostokąt. Tutaj to nie przeszkadza, ale odnoszenie się do schematu zamieszczonego we wcześniejszym poście wymaga przełączania się między stronami lub powrót do uproszczonego edytora.

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 08 gru 2014, 7:18

Witam, dziękuję za uwagi.
W związku z problemami z forum, które mieliśmy ostatnio spowodowane przez ataki elportalu, pomyślałem, że jednak przejdziemy na czyste phpBB3 - jeśli się uda, to w przewie świątecznej, jeśli nie, to dopiero po nowym roku.
Oczywiście forum Przema jest bezpieczne, ale jednak trzeba będzie wprowadzić kilka zmian.

ODPOWIEDZ