Nowy styl forum Elportalu

Jeżeli masz propozycje dotyczące forum lub portalu - pisz śmiało. Jest to również dobre miejsce do wyrażenia swoich opinii i zgłoszenia błędów.
Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 27 kwie 2013, 23:58

Witam. Dziękuję za zgłoszone błędy. Poprawię to w najbliższym możliwym czasie.

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 28 kwie 2013, 5:58

Czy to celowe że kilka działów forum np"poszukiwania" "Komputery" i jeszcze ze dwa mają inną ikonkę w postaci kondensatorów w obudowie prostokątnej niebieskiej niż pozostałe które mają kondensatory ceramiczne :)

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 28 kwie 2013, 7:51

Tak było zawsze, bo tam są podfora w katalogach i stąd taka ikona. Mogę zmienić na ceramiki jak te się nie podobają ;)

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 28 kwie 2013, 8:08

A widzisz jak się szybko zapomina :) - to ma uzasadnienie w takim razie, a inne lkolory tych kondensatorków np dla nowych postów tez będą?

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 29 kwie 2013, 19:03

Wojtek pisze: a inne lkolory tych kondensatorków np dla nowych postów tez będą?
A nie wyświetlają się u Ciebie kolorowe termistory? Kolorowy termistor jest jak są nowe posty lub tematy, których nie czytałeś a po kliknięciu robi się już ceramiczny kondensator :)

P.S U mnie w IE10 wszystko działa poprawnie. Może wyczyść cache przeglądarki i cookies i zobacz czy pójdzie shift+F5. Poza tym masz Win7 więc może warto zaktualizować IE do wersji 10?

edyta:

Kolor odwiedzanych wątków poprawiony.
Co do przeglądarek, to proponuję zrobić aktualizacje do nowych wersji, bo pod nowymi wszystko działa poprawnie.

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 30 kwie 2013, 7:18

end pisze:Co do przeglądarek, to proponuję zrobić aktualizacje do nowych wersji, bo pod nowymi wszystko działa poprawnie
No i teraz jest ok - nawet nie wiedziałem ze jest wersja 10 IE

Awatar użytkownika
Ertew
Użytkownik
Posty: 1418
Rejestracja: 03 lip 2005, 10:36
Lokalizacja: Leszno
Kontakt:

Post autor: Ertew » 30 kwie 2013, 17:06

Ikonki zgłoś post i usuń zgłoszenie są identyczne.
Proszę o wstawienie innej ikonki gdy post jest już zgłoszony, tymczasowo może być nawet ta z poprzedniego stylu.

Awatar użytkownika
end
Administrator
Posty: 1298
Rejestracja: 13 kwie 2003, 10:39

Post autor: end » 30 kwie 2013, 18:24

Ok. dzięki. Do końca tyg. postaram się to wszystko ogarnąć. Pzdr.

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 02 maja 2013, 5:49

Może przy okazji dałoby się przemycić taka funkcjonalność jak dodawanie tematów do "zakładek" widocznych przy wejściu do swojego profilu (nie oznacza to obserwowania tematu). Niestety nie pamiętam już czy silnik forum na to pozwala, bo wymagało by to cos w rodzaju panelu użytkownika gdzie mógłby użytkownik przeglądać nie tylko swoje ustawienia ale również właśnie przeglądnąć obserwowane tematy czy wejść do tzw. zakładek. Jest to szczególnie przydatne gdy chcemy mieć taki temat zapamiętany na zawsze bez względu na to czy bierzemy udział w dyskusji. Można to oczywiście zapamiętywać w samej przeglądarce :) No ale jeśli by się dało wprowadzić taki myk to byłoby fajnie. Natchnął mnie kolega z tego tematu https://forum.elportal.pl/viewtopic.php?t=12507 bo też w pierwszej chwili pomyślałem ze mamy taka funkcje na forum ze zapamiętujemy sobie wybrane tematy. Fajnie to działa na forum ATNELa tyle że oni maja phpBB SEO a jak już napisałem przez kilka lat nie grzebię w skryptach forum i nie siedze w temacie :)

Awatar użytkownika
siekierzyński
Użytkownik
Posty: 486
Rejestracja: 01 cze 2010, 23:12
Lokalizacja: Nareszcie Polska

Post autor: siekierzyński » 07 maja 2013, 15:06

Straaaasznie podoba mi się nowy styl. Czuję aż taką świeżość :D

O zauważyłem mały problem:
Obrazek

Brakuje mi tu paru usprawnień. Ale to są drugorzędne sprawy.
- ajaxowy uploader plików
- wizualny edytor graficzny przy szybkiej odpowiedzi i edycji postów
- zrobił bym też automatyczne ładowanie nowych postów pod czas pisania szybkiej odpowiedzi

Może zainstaluje przemo u siebie na serwerze i spróbuję przygotować modyfikacje do tego co napisałem?

EDIT:

Jeszcze co mnie drażni, przycisk 'Odpowiedz' jest ok, ale 'Profil', 'WWW' itp maja strasznie wąska czcionkę i się wszystko zlewa...

Ktoś jeszcze zaproponował, żeby zrobić podobną, ale zieloną kolorystykę. Pomysł nie głupi, ale mi osobiście podoba się miedziany ;-)

Wojtek
Moderator
Posty: 2604
Rejestracja: 04 sie 2002, 19:00
Lokalizacja: --
Kontakt:

Post autor: Wojtek » 30 maja 2013, 6:32

Ukryte linki "pod jakąś nazwą" w tekście postu są niewidoczne gdyż mają ten sam kolor co reszta tekstu, dopiero po kliknięciu zmieniają na szary - to należałoby by poprawić .

eleata
-
Posty: 5
Rejestracja: 11 cze 2015, 12:25
Lokalizacja: Lublin
Kontakt:

Post autor: eleata » 18 cze 2015, 20:44

Zmieniło się coś od tego czasu, bo obecny wyglą forum bardzo mi odpowiada

ODPOWIEDZ