Xilinx Webpack - problemy

Tutaj mozesz poruszać tematy ogólne powiązane z elektroniką, np. dyskusje na temat podzespołów, układów, zasad ich działania. Czyli można pisać o wszystkim czego nie da się przyporządkować do innych działów.
ODPOWIEDZ
Awatar użytkownika
Kulpina
Użytkownik
Posty: 2037
Rejestracja: 28 lip 2005, 16:57
Lokalizacja: Sanok
Kontakt:

Xilinx Webpack - problemy

Post autor: Kulpina » 19 lip 2012, 20:24

Pobrałem sobie program Xilinxa (ISE Webpack itp.) - ma to całe 6GB i jest zapakowane jako archiwum tar. Po rozpakowaniu robi się z tego 150MB i nie ma tam jakiegoś pliku instalacyjnego. Bez rozpakowania nie wiem co z tym zrobić?

Ma ktoś pomysł, spotkaliście się z tym?

Utknąć na takiej głupocie...

sta
Użytkownik
Posty: 215
Rejestracja: 26 kwie 2006, 0:32
Lokalizacja: 52°11'N 20°51'E

Post autor: sta » 19 lip 2012, 20:55

Nazwa TAR jest trochę archaiczna, bo odnosi się do pamięci taśmowej. To po prostu szereg plików sklejonych kolejno w jeden duży plik. Kiedyś łatwiej było to w takiej postaci nagrać, teraz łatwiej spakować (o ile nie nastała jakaś rewolucja, w systemach Uniksowych narzędzia do pakowania lubią działać na pojedynczych plikach).

Przekładając na ludzki, spróbuj to ugryźć innym programem. Widzę że przynajmniej do pisania na forum używasz Windowsa, ostatecznie możesz więc spróbować pod Linuksem (liveCD większości dystrybucji odpala się bez problemów).

Awatar użytkownika
Kulpina
Użytkownik
Posty: 2037
Rejestracja: 28 lip 2005, 16:57
Lokalizacja: Sanok
Kontakt:

Post autor: Kulpina » 19 lip 2012, 22:08

Ogólnie używam windowsa :) Do linuksa zraziłem się ostatecznie gdy instalowałem jave, zeby odpalić jakąś badziewną gierkę dla zabicia czasu. Zajęło mi to 40 minut, zaczęło działać, ale stwierdziłem, że przerost formy nad treścią i nigdy więcej linuksa ;) A windowsy mam legalne.

Udało mi się problem rozwiązać. Winny był program rozpakowujący (Tugzip), 7zip rozpakował nie gubiąc większości katalogów i ładnie wszystko już jest, teraz instalacja :)

Awatar użytkownika
tymon_x
-
Posty: 64
Rejestracja: 14 wrz 2010, 16:48
Lokalizacja: Gdańsk

Post autor: tymon_x » 20 lip 2012, 20:50

To dopiero byś miał ubaw z softem Xilinx na Linux.

Aktualizacja GNOME na Ubuntu, źle działające IDE, Eclipse SDK (MicroBlaze) ciągle się sypie. Problemy z zmiennymi środowiskowymi (przeklęty UTF i wywalanie z ',' na '.'). Driver Xilinx o kant...
Fedora, po aktualizacji, driver pod USB przestaje działać, iMPACT się wiesza. Podmiana binarek i kilka sztuczek.
Gentoo, tutaj się podałem..

Ale i tak jestem szczęśliwym userem Linux :grin:

Awatar użytkownika
Kulpina
Użytkownik
Posty: 2037
Rejestracja: 28 lip 2005, 16:57
Lokalizacja: Sanok
Kontakt:

Post autor: Kulpina » 20 lip 2012, 23:18

Dla tylu męczarni wolałbym kupić oryginalnego widowsa, choćbym nawet miał na niego zarobić roznosząc ulotki... ;)

ODPOWIEDZ