Poprzedni temat «» Następny temat
Driver LED
Autor Wiadomość
leech10 


Dołączył: 24 Mar 2011
Posty: 529
Skąd: Katowice
Wysłany: 2017-11-29, 13:33   Driver LED

Hej

Kupiłem reflektor LED z Biedronki 20W. Niestety po podpieciu LED od czasu do czasu błysneła a w kontakcie iskrzy i trzeszczy. Driver musi byc uszkodzony. Jak wpiąłem w przedłuzacz i podpiąłem kable zasilające do miernika to pokazuje mi 90V :!:

Na wyjściu jak jest podłączona dioda jest 0V. Na "sucho" około 25V czyli nie tak.

Urzadznie jest na układnie LIS8516 wg poniższego schematu. Było zalane w plastiku. Oskubałem go ale nic przepalonego nie widzę. Jak myślicie co mogło się zepsuć? Układu nie sprawdzę. Wszystko oprócz kondensatorów jest niestety SMD.


http://www.datasheetspdf....8/LIS/LIS8516/1

IMG_20171128_112255.jpg
Plik ściągnięto 5 raz(y) 243,75 KB

 
     
Jony130 


Dołączył: 11 Sie 2005
Posty: 3037
Skąd: wrocław
Wysłany: 2017-11-29, 16:26   

leech10 napisał/a:
Jak wpiąłem w przedłuzacz i podpiąłem kable zasilające do miernika to pokazuje mi 90V

A po odłączeniu tego reflektora ile pokazuje woltomierz?

leech10 napisał/a:
Na wyjściu jak jest podłączona dioda jest 0V. Na "sucho" około 25V czyli nie tak.

Że jak? Gdzie to zmierzyłeś?
 
     
tom5555 



Wiek: 39
Dołączył: 23 Sty 2008
Posty: 576
Skąd: Zabrze
Wysłany: 2017-11-29, 18:41   Re: Driver LED

leech10 napisał/a:
Niestety po podpieciu LED od czasu do czasu błysneła a w kontakcie iskrzy i trzeszczy


Zacznij od wymiany kontaktu. Pewnie tam coś nie łączy, reflektor nie dostaje pełnego napięcia i się nie włącza. Niepotrzebnie rozdłubałeś zalaną przetwornicę, jak do reflektora nie doprowadziłeś pewnych 230V.
 
     
leech10 


Dołączył: 24 Mar 2011
Posty: 529
Skąd: Katowice
Wysłany: 2017-11-29, 19:03   

Hej.

Podpinalem w 3 rozne kontakty to nie wina kontaktu.

A te napiecia 0 i 25V zmierzylem na wyjsciu przetwornicy. Pod obciazeniem diody i bez.

Jak odlaczylem diode to na zasilaniu 120V.

Pozdrawiam
Piotrek
 
     
leech10 


Dołączył: 24 Mar 2011
Posty: 529
Skąd: Katowice
Wysłany: 2017-12-03, 15:22   

Hej

Problem rozwiązany

Uszkodzony Mostek Gretza. Po wymiania działa.

Pozdrawiam
Piotrek
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,05 sekundy. Zapytań do SQL: 13