Poprzedni temat «» Następny temat
Odtwarzacz muzyki na attiny85 nie działa.
Autor Wiadomość
Pawlo14 
Nowy na forum


Wiek: 18
Dołączył: 17 Lip 2015
Posty: 2
Skąd: Dębica
Wysłany: 2015-07-17, 02:26   Odtwarzacz muzyki na attiny85 nie działa.

Witajcie.
Zbudowałem odtwarzacz muzyki na attiny85 z tej strony.
http://elm-chan.org/works/sd8p/report.html
Układ ma za zadanie odtwarzać dźwięk zapisany na karcie microSD.
Tak,więc wgrałem program wywalając dwie linijki programu według opisu zgdnie z opisem na stronie projektu i ustawiłem fusebity w programie MkAVRCAlculator.Program zapisał program na procku i parę razy wyskoczył błąd weryfikacji ale powtórzyłem parę razy programowanie i weryfikacja zaskoczyła.Gdy zlutowałem układ z attiny85 i włożyłem kartę sd sformatowaną na FAT16 na,której był zapisany najzwyklejszy dźwięk w formacie wav z częstotliwością próbkowania 48kHz 16bit mono do gniazda karty SD w głośniku było słychać tylko tykanie i nie ustępowało poprzez wyjęcie karty sd.Krótko mówiąc tykało bez i z kartą SD.Nie wiem co dalej robić wgrywałem fusebity i program kilka razy i lipa.Proszę o pomoc.Z góry dzięki.
 
 
     
Pawlo14 
Nowy na forum


Wiek: 18
Dołączył: 17 Lip 2015
Posty: 2
Skąd: Dębica
Wysłany: 2015-07-17, 16:20   

Nikt nie pomoże?
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,02 sekundy. Zapytań do SQL: 10