Poprzedni temat «» Następny temat
Problemy z logowaniem i pojawianiem się domyślnego stylu c.d
Autor Wiadomość
Luminofor 



Dołączył: 27 Lis 2007
Posty: 1144
Skąd: Polska
Wysłany: 2012-01-30, 18:02   

Jakby to była jakaś nowość. :D
 
     
keruseykaryu
[Usunięty]

Wysłany: 2012-01-31, 06:26   

Cytat:
Chciałbym poinformować, iż w związku z przesiadką avt na nowy serwer mogą pojawić się przejściowe problemy z działaniem Elportalu jak i samego forum.

Alleluja! Modły zostały wysłuchane.
 
     
matrix 



Wiek: 39
Dołączył: 15 Mar 2006
Posty: 1583
Skąd: Sochaczew
Wysłany: 2012-02-01, 17:46   

Są nadal kłopoty z wywalaniem z forum. Ni z tego ni z owego wywala i w dodatku rzuca jakimiś krzaczkami po angielsku w dodatku.
 
 
     
end 
tool



Dołączył: 13 Kwi 2003
Posty: 1208
Skąd: Jedlina-Zdrój
Wysłany: 2012-02-01, 17:54   

Trwają przenosiny całego AVT na inny serwer i dlatego mogą być problemy. Pisałem o tym wcześniej.
 
     
rezasurmar 



Wiek: 39
Dołączył: 19 Kwi 2009
Posty: 540
Skąd: Tychy
Wysłany: 2012-02-01, 19:40   

Jak na razie, spokój. Mam nadzieje, że już będzie w porządku :D .
 
 
     
keruseykaryu
[Usunięty]

Wysłany: 2012-02-03, 20:21   

Dziś przywitało mnie następujących parę punktów na stronie logowania:

Cytat:
• You have damaged: config.php file !
• File must begin with: <?php and finish with ?> with any other chars (spaces, tabs or new line) before <?php and after ?>
• You must correct the file !
• Remember it is not mistake, if your text editor can not see this space, tab or new line, use other editor with operating multi (CR/LF) format or create new file with clean content.
• Forum will not work correctly with damaged config.php file.


Ciekawe, wchodzisz na stronę, od razu się sam robi włam i kasuje ważne pliki. :mrgreen: :mrgreen: Zaiste ciekawe.

forum.JPG
Plik ściągnięto 9920 raz(y) 32,35 KB

 
     
end 
tool



Dołączył: 13 Kwi 2003
Posty: 1208
Skąd: Jedlina-Zdrój
Wysłany: 2012-02-03, 21:06   

Dzisiaj właśnie przenoszą elportal i forum dlatego pokazują się takie cyrki. Nie chciałem wyłączać strony i forum, bo to ma być chwilowe, ale widzę, że jednak mogłem to zrobić ;)
 
     
Ertew 
-.^



Wiek: 26
Dołączył: 03 Lip 2005
Posty: 1347
Skąd: Leszno
Wysłany: 2012-02-08, 13:03   

Mnie przez ostatni tydzień Elportal witał słowami "access denied", a forum słowami "forbidden" i "not found".

Forum EP przeszło już na phpBB v3, może tutaj też warto spróbować?
 
 
     
timo66 
...:::Anty Spam:::...



Dołączył: 20 Maj 2006
Posty: 1612
Skąd: 66'15" M.a.R.s.
Wysłany: 2012-02-08, 13:42   

Z tego co mi wiadomo to forum było wyłączone z powodów "serwerowych" . Zmiany jakie za uwarzyłem od wczoraj, to bardzo szybkie ładowanie stron, co wcześniej graniczyło z cudem. Ładowanie poniżej 70ms , wcześniej nie było mowy o czasie poniżej 500ms.
 
 
     
end 
tool



Dołączył: 13 Kwi 2003
Posty: 1208
Skąd: Jedlina-Zdrój
Wysłany: 2012-02-08, 13:44   

Cytat:
Mnie przez ostatni tydzień Elportal witał słowami "access denied", a forum słowami "forbidden" i "not found".

No to jeśli rozumiesz co znaczą te komunikaty, to chyba rozumiesz, że to nie wina skryptu.

Sam skrypt nie jest zły i ma wiele zalet. Owszem z czasem zapewne rozważymy przejście na phpBB v3, ale na razie nie widzę powodów żeby rezygnować z modyfikacji Przema.
Problemy które były z forum nie wynikały z bugów w tym skrypcie, ale w samej konfiguracji i przede wszystkim z winy serwera.

timo66 - u mnie też po przesiadce na nowy serwer o wiele szybciej ładuje się forum.
 
     
timo66 
...:::Anty Spam:::...



Dołączył: 20 Maj 2006
Posty: 1612
Skąd: 66'15" M.a.R.s.
Wysłany: 2012-02-17, 11:37   

Witam,
chciałem poinformować o niemożności dodawania plików/obrazków do zamieszczanych postów.

Kod:
Błąd wysyłania załącznika (nie można skopiować do określonego katalogu: ./files/omg_124.jpg, skontaktuj się z administratorem forum.


679x453 pikseli , jpeg , 100,9KB
 
 
     
end 
tool



Dołączył: 13 Kwi 2003
Posty: 1208
Skąd: Jedlina-Zdrój
Wysłany: 2012-02-17, 14:57   

Proszę sprawdzić teraz, powinno być o.k
 
     
timo66 
...:::Anty Spam:::...



Dołączył: 20 Maj 2006
Posty: 1612
Skąd: 66'15" M.a.R.s.
Wysłany: 2012-02-17, 15:02   

Wszystko już ładnie działa :wink:
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  


Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,03 sekundy. Zapytań do SQL: 13